Support » Plugin: Nimble Page Builder » Icons (from Icon Modules) highlight on mouseover when not hyperlinked

  • Resolved rob2550

    (@rob2550)


    Hi,

    The Nimble Builder Icons created with Icon Modules highlight on mouseover whether or not they’re hyperlinked. I’m not sure if this is a feature or a mistake. It would be nice if they did not highlight on mouseover when no hyperlink is set. I really like the aesthetic look of them, but it doesn’t seem like they should highlight if they’re not hyperlinked.

    Thanks,
    Rob

    ### Begin System Info (Generated 2021-07-26 18:51:03) ###
    ------------ SITE INFO
    Site URL:                 https://test.restartcda.com
    Home URL:                 https://test.restartcda.com
    Multisite:                No
    
    ------------ USER BROWSER
    Platform:                 Windows 
    Browser Name:             Firefox  
    Browser Version:          88.0 
    
    ------------ WORDPRESS CONFIG
    WP Version:               5.8
    Language:                 en_US
    Permalink Structure:      /%postname%/
    Active Theme:             customizr-child 1.0
    Parent Theme:             Customizr 4.4.10
    Show On Front:            page
    Page On Front:            Home (#7)
    Page For Posts:           Unset
    ABSPATH:                  /home/damasc10/public_html/test/
    WP_DEBUG:                 Disabled
    WP Memory Limit:          40MB
    
    ------------ NIMBLE CONFIGURATION
    Version:                  3.1.20
    Upgraded From:            3.1.19
    Started With:             1.10.5
    
    ------------ MU PLUGINS
    Health Check Troubleshooting Mode: 1.7.2
    
    ------------ WP ACTIVE PLUGINS
    All In One WP Security: 4.4.9
    Antispam Bee: 2.9.4
    Childify Me: 1.2.3
    Duplicate Menu: 0.2.2
    Health Check & Troubleshooting: 1.4.5
    Jetpack: 9.9.1
    Limit Login Attempts Reloaded: 2.23.0
    Nimble Page Builder: 3.1.20
    OMGF: 4.4.4
    PHP Compatibility Checker: 1.5.0
    Quiz And Survey Master: 7.2.3
    Rank Math SEO: 1.0.68.1
    Really Simple SSL: 5.0.3
    Stop Spammers: 2021.17
    WP Rollback: 1.7.1
    Yoast Duplicate Post: 4.1.2
    
    ------------ WP INACTIVE PLUGINS
    Photo Gallery: 1.5.80
    reCaptcha by BestWebSoft: 1.63
    Stackable - Gutenberg Blocks: 2.17.3
    Swap Google Fonts Display: 1.0.6
    Videopack (formerly Video Embed & Thumbnail Generator): 4.7.2
    Video Thumbnails: 2.12.3
    W3 Total Cache: 2.1.3 (needs update - 2.1.5)
    WP Super Cache: 1.7.3 (needs update - 1.7.4)
    Yoast SEO: 16.7
    
    ------------ WEBSERVER CONFIG
    PHP Version:              7.4.19
    MySQL Version:            5.5.5
    Webserver Info:           Apache
    Write/Read permissions:   OK
    
    ------------ PHP CONFIG
    Memory Limit:             768M
    Upload Max Size:          512M
    Post Max Size:            512M
    Upload Max Filesize:      512M
    Time Limit:               30
    Max Input Vars:           6200
    Display Errors:           N/A
    PHP Arg Separator:        &
    PHP Allow URL File Open:  1
    
    ### End System Info ###

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nicolas

    (@nikeo)

    Hello,
    Thanks for reporting this inconsistency. That’s right, color on mouseover should not change unless the option to “Set a custom icon color on mouse hover” is checked. This will be fixed in the next release of the plugin.

    Thread Starter rob2550

    (@rob2550)

    Great, thanks for fixing that. It works perfectly now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.