Support » Plugin: Better Font Awesome » Icons don’t show up in widgets

  • 2ysub2ysur

    (@2ysub2ysur)


    My issue is that when I add the icons to a page using the “insert icon” button, they appear. But if I try to add an icon via shortcode to a widget area, it doesn’t show up–only the shortcode appears.

    No Javascript errors, have tried removing an existing font awesome via the settings (didn’t work). Have deactivated all other plugins, tried the default WordPress 2016 theme. They still don’t show. Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Icons don’t show up in widgets’ is closed to new replies.