Support » Plugin: Advanced Custom Fields: Font Awesome Field » Icons aren’t shown when page is draft

  • Resolved nickpap



    I have created some acf flexible fields with fontawesome icons in it.

    When I save the post as draft and preview the post, the icons are not shown. I debugged the field and it’s empty. When you published the post everything works fine. I have installed ACF extended plugin as well.


    • This topic was modified 2 months, 2 weeks ago by nickpap.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter nickpap


    It looks like the issue happens when the acfe/modules/performance is true

    add_action('acf/init', 'my_acfe_modules');
    function my_acfe_modules(){
        // enable performance mode with ultra engine (default)
        acf_update_setting('acfe/modules/performance', true);
    Plugin Author Matt Keys


    Thanks for sharing that solution @nickpap.

    For anyone reading along I’ve also seen this issue happen before when revisions are disabled in WordPress. Some hosts like WPEngine disable revisions by default.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.