Support » Plugin: Elementor Page Builder » Icons are not showing in top bar and bottom bar. Shows Boxes instead.

  • Resolved jasmeetsingh

    (@jasmeetsingh)


    Whenever I install elementor in my website the icons in top header and lower footer get missing.
    In console there is no error. When I deactivate elementor they appears again.

    Before Elementor update everything was working awesome
    But then with the new update icons got missing.

    Any Idea how to get thru this?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • cavalierlife

    (@cavalierlife)

    Make sure you are running the very latest version which is currently 2.6.1.

    Also go to Elementor > Settings > Advanced and make sure Load Font Awesome 4 Support is set to Yes.

    Then clear all cache (WP cache plugins, server cache, and browser cache).

    jasmeetsingh

    (@jasmeetsingh)

    Thank you for your prompt revert.

    Elementor > Settings > Advanced and make sure Load Font Awesome 4 Support is set to Yes.

    This worked, Thanks a lot. 🙂

    cavalierlife

    (@cavalierlife)

    Happy to hear it’s resolved!

    Amarria

    (@amarria)

    Solving this was harder work for me.

    1) in Elementor settings – advanced, make sure the Load font awesome 4 support drop down is set to Yes.
    1) Go to any page and edit with Elementor
    2) Add an icon anywhere on the page
    3) You should see a pop up asking you to upgrade
    4) You May also have to go to dashboard- Elementor – tools or settings and confirm the upgrade on the font awesome tab. If there is no Tab then you are probably good.
    5) Upgrade Elementor and Elementor pro
    6) Run the database updates if you see a message to
    7) Clear ALL caches
    8) Test in an incognito browser

    This has affected me on 2 major sites and these steps fixed both.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.