Support » Plugin: Sticky Buttons - floating buttons builder » Floating icon images are not displaying on one specific page

  • Resolved pacarney

    (@pacarney)


    The icons for the various social media channels do not display when viewing the website on just one page of the website. Any ideas why this would be and how to fix? Thanks.

    • This topic was modified 2 months, 3 weeks ago by pacarney.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Wow-Company

    (@wpcalc)

    Hello.

    This happened due to the fact that your site is installed on one domain and another domain is displayed. Therefore, the error occurs “blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource”.

    You can:
    1. Disabled FontAwesome on the site. See screenshot https://prnt.sc/ztnzwi
    2. Insert in the header.php FontAwesome cdn <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.2/css/all.min.css" integrity="sha512-HK5fgLBL+xu6dm/Ii3z4xhlSUyZgTT9tuc/hSrtw6uzJOvgRr2a9jyxxT1ely+B+xFAmJKVSTbpM/CuL7qxO8w==" crossorigin="anonymous" />

    Thread Starter pacarney

    (@pacarney)

    Thank you for such a speedy response! Just to clarify:

    Is this a two-step process, or are there 2 different options (1. Disable FontAwesome ….” OR 2. Insert in the header.php) ?

    I’m guessing it is one or the other, just not sure though.

    Thank you!

    Plugin Author Wow-Company

    (@wpcalc)

    Hello.

    You must do 2 steps: Disable FontAwesome and then Insert in the header.php

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.