• Resolved kvanopde

    (@kvanopde)


    Hi

    I’ve installed Smush and Hummingbird to optimize my website.
    Unfortunately after running both plugins the icons on the homepage of the website are not loading anymore.
    Underneath the video with the windmills there should be 6 icons for the 6 categories…
    That for start…

    Further in the website there are a few other icons not loading.

    What can i do about this issue?

    Thanks for the support.

    Best regards

    Kristof

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Pawel – WPMU DEV Support

    (@wpmudev-support9)

    Hello @kvanopde

    I hope you’re doing well!

    I’ve visited your site and all icons are loading. If you have deactivated the plugins, please determine which plugin is causing this issue. Deactivate the Hummingbird and see if the icons will be shown. If yes, then please open a new thread in Hummingbird’s support forums.

    If the issue still there with the Smush plugin enabled, please see if teh Lazy Lood affecting icons. Go to Smush > Lazy Load and deactivate it.

    If icons will be showing, you may exclude these icons from being lazy load by adding their CSS class to the exclusion field. Please try adding CSS classes:

    .fa
    .fontawesome-icon

    See this screenshot:
    https://monosnap.com/file/N1gJJNR7GH2tk7Rl7vWgkZtn3UdxUE

    Please advise,

    Kind regards,
    Nastia

    Thread Starter kvanopde

    (@kvanopde)

    Hi Nastia

    I’ve deactivated first Smush, then reloaded it, problem solved…
    Activated Smush and deactivated hummingbird, problem not solved.
    Deactivated both, problem solved :).

    So it has to be something with Smush that’s causing the problem.
    I’ve added the css classes but with no result.

    So i deactivated the lazy loading on Smush, and that seems to be the problem.
    Now it runs smoothly again without lazy loading.

    Best regards

    Kristof

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @kvanopde ,

    Thanks, for letting us know it is working now. It looks like there is already a feature on your site that provides lazyloading (I can see that images have class lazyloaded) – so it might be the reason that with additional Smush LazyLoading things just stopped working.

    Since the issue is no longer present, I will mark this ticket as resolved. Please feel free to reopen it if needed.

    kind regards,
    Kasia

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Icons and photos not loading’ is closed to new replies.