• Resolved lmndk24

    (@lmndk24)


    Hi, some iconboxes doesn’t work after update – they are black only. The text doesnt even have a class.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi @lmndk24,

    I have checked your website. The icon boxes are working fine as expected. If these are not working at your end and If you are using any caching plugin on your site, then please clear the caches or if possible, keep it disabled for some time and then check. I hope the problem will be solved right after that.

    Let me know if this point help to solve the issue. We are always here to assist you.

    Best Regards,
    Amir

    Thread Starter lmndk24

    (@lmndk24)

    There are no caching on the site – and you can see that it doesn’t work here:
    https://prnt.sc/b6R47-zj743s
    https://prnt.sc/zd8pQ_qgYc4l

    There are no styling on the content, nor margin or color.

    Thread Starter lmndk24

    (@lmndk24)

    And sorry, i meant info box 🙂

    Plugin Support Prosenjit Barman

    (@prosenjitbarman)

    Hello, @lmndk24
    I hope you are doing well.

    We have successfully been able to reproduce an issue with the Icon Box widget. The Style Controllers for the Description are not working and for that reason, the Description Text adapted the style provided by the Theme.

    However, the issue is currently under the inspection of our dev team. I hope it will be solved very soon. We will release an update as soon as the patch is ready. Till then, stay tuned.

    Let me know if there is anything else you need help with. We are always here to assist you.

    Best Regards,
    Prosenjit

    solgordano

    (@solgordano)

    I join this problem. I hope they solve it soon!

    Thread Starter lmndk24

    (@lmndk24)

    This should be a quick-fix – please get to work, or i will have to find an alternative. Many many people are seeing this everyday – for multiple days now. It’s not acceptable to wait a week for a bugfix.

    Benjir Ahmed

    (@benjirahmed)

    Hi There,

    The next plugin update can take some time to release. For now, to get the title text and description text solution please add this below CSS code in Appearance → Customize → Additional CSS to apply color to the selective text

    // For applying color on the description text
    .ekit-wid-con .elementskit-infobox .box-body{     
         color: #ffffff !important; // your desired color code here 
    }  
    // For applying color on the title text
    .ekit-wid-con .elementskit-infobox .elementskit-info-box-title{
         color: #ffffff !important; // your desired color code here 
    }

    Regards,
    Benjir

    I managed to solve this problem.

    Instead of putting any CSS code, just add your description text, between the “<p>” and “</p>” tags.

    That way, it will follow exactly the style you define in the styles tab.

    Hello
    I can’t make settings on the icon box in Elementor, please solve this problem.

    Please solve this problem

    Me too, I can’t edit style icon box, when i see console log error, give me error message “noUiSlider (13.0.0): ‘start’ option is incorrect.”

    https://prnt.sc/GkSrfisyv3dC

    me too, i can’t edit style of the icon box. Use up-to-date Elementor pro and Elementor. How to fix that?

    Thread Starter lmndk24

    (@lmndk24)

    Why did you set this as resolved? It’s STILL broken, 4 months after. Embarrassing.
    I’m still on an old version, so that’s not resolved.

    • This reply was modified 2 months, 1 week ago by lmndk24.
    Plugin Support Prosenjit Barman

    (@prosenjitbarman)

    Hello Everyone.

    Due to inactivity, this thread was marked as a resolved thread. Since several users have reported a bug in the Icon List widget of ElementsKit, I’d like to inform that I have tested the Icon Box widget and found that the style section is appearing fine. Haven’t found any issues there. The latest version of Elementor and ElementsKit-lite was activated during testing. Please check this video for a better understanding.

    For the users who reported this as an issue, make sure that you have placed the Icon Box Widget of ElementsKit(which is denoted by the “EKIT” Logo).

    If there is an issue even after that, then kindly share the system info of the site. The System Info is available on the Elementor > System Info page. I will check and share an update ASAP!

    Looking forward to your response.

    Best Regards,
    Prosenjit

    Plugin Support Prosenjit Barman

    (@prosenjitbarman)

    Hello @lmndk24 ,
    Hope you’re doing fine.

    I understood that the issue is still not resolved on your end. Please be informed that we have fixed the issue already on Version 2.6.2, which was released on June 20, 2022. It is NOT RECOMMENDED to continue using a Backdated version as the new update brings lots of changes and improvement. Since you haven’t updated the plugin yet, the Icon Box is not working properly.

    So, please update the plugin to its latest version. Check after clearing the caches from the site and browser. You’ll not face any issues after that.

    If the issue persists even after that, please let me know. I will be happy to assist you.

    Best Regards,
    Prosenjit

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.