Support » Plugin: Font Awesome 4 Menus » icon not showing up in navigation

  • Resolved littlebizonline

    (@littlebizonline)


    Hi,

    I have not been able to add icons to my navigation menu as hoped.
    I entered fa-facebook into the css classes box for my menu item, but this just added a italic box above my facebook menu text (instead of a facebook icon to the left of the text as I had hoped).

    Could you please advise what the issue may be?
    (I also tried with other icons and got the same result)

    Theme is Virtue
    Website can be seen here

    Thanks

    http://wordpress.org/plugins/font-awesome-4-menus/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author New Nine

    (@new-nine)

    It seems like a plugin conflict – perhaps with another menu plugin? Have you tried disabling other menu plugins?

    dudlaj

    (@dudlaj)

    Hi,

    the plugin is OK with the theme. You have to add the class not in the css box, but directly to the line with name of hyperlink.
    Like this – <i class="fa fa-home"></i>Home – for example

    Have a nice day

    dUDLAJ

    littlebizonline

    (@littlebizonline)

    Awesome – thank you 🙂

    dudlaj

    (@dudlaj)

    It was my pleasure. I like the theme too so I was trying theme possibilities and noticed this problem … It was just an “accident” that i was trying this theme and menu plugin for the first time at once

    Have a nice day and love wordpress 🙂

    dUDLAJ

    Hey there,
    The Font Awesome 4 icons do not show up in my menu. I’m using the plugin Max Mega Menu. Is there a way I can add the font awesome icons to it?

    http://travelsmart.bg/

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘icon not showing up in navigation’ is closed to new replies.