Support » Themes and Templates » icon is not displayed in chrome

  • hey,

    I have a problem with my icon, I’m using the following code:

    <link rel="icon" href=".../favicon.ico" type="image/x-icon">
    <link rel="shortcut icon"  type="image/x-icon" href="img/favicon.ico" />

    … is the link

    but my icon is only displayed in firefox after refreshing the site not at the first hit

    and with chrome it’s not displayed at all, only when I go into my dashboard

    I already deleted the cache and waited for 24h, does anyone know why or has advice?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I believe the favicon must be expressed as either an absolute path (http://www.example.com/subdir/favicon.ico) or root relative path (/subdir/favicon.ico)

    it is an absoluth path I just didn’t want to type out the whole link, it’s like that:

    <link rel="icon" href="http://markhuber.bplaced.net/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon"  type="image/x-icon" href="img/favicon.ico" />

    The following code, when rendered, displayed your favicon in Chrome, Firefox, Safari & IE10.

    <!DOCTYPE HTML>
    <html>
    <head>
    <meta charset="utf-8">
    <link rel="icon" href="http://markhuber.bplaced.net/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon"  type="image/x-icon" href="http://markhuber.bplaced.net/favicon.ico" />
    </head>
    <body>
    </body>
    </html>

    ok thanks but still doesn’t work, I read somewhere that it cant take up to 24h to adapt the edits, is that true?

    I’d be surprised if that is the case. I don’t use WP.com, so I don’t know what their conventions about this are. Maybe a browser cache issue? W3 Total Cache plugin or something like that? I see your favicon when I render that HTML code in all browsers, which leads me to believe it’s some kind of local caching issue.

    yestoday i also found out the bug in chrome when i am in my blog, that i can save draft post form dashboard !

    ohhh ok, thank you then, must be a local thing then.

    Thank you!

    Moderator Andrew Nevins

    (@anevins)

    @jam Viet, If you want to discuss your own issues create your own thread: http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘icon is not displayed in chrome’ is closed to new replies.