Support » Plugin: SiteOrigin Widgets Bundle » Icomoon icons display as &

  • Resolved efc8d

    (@efc8d)


    Hello. We just updated the plugin to the latest release and now all of the icons from the icomoon library are displayed as an &. If we use an FA icon it works fine, however we would prefer to use the ones from icomoon if it can still work. Any suggestions would be really appreciated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi

    Sorry to hear about the hassle. Please, go to Plugins and ensure that you’re using Widgets Bundle version 1.14.1. If you have any caching or optimization plugins installed, please clear them.

    Please, send us a link to the page concerned and we’ll take a look. Thanks.

    efc8d

    (@efc8d)

    Thanks for responding so quickly. I just checked, we are using the 1.14.1 version and all caches have been cleared. Here is a link for a test page showing the error, http://gwpapers.virginia.edu/widgets-bundle-test/. There should be three different icons appearing – a pencil, newspaper, and twitter logo. I’ve also checked the following browsers and the &s appear in each instance – Chrome, Firefox, and Safari.

    Thanks for the help!

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for setting up the test page. I’m unable to replicate the problem at the moment. Could you perhaps run a quick plugin test? Try temporarily deactivating all plugins not authored by SiteOrigin. Is there any change? This test will let us know if there is a working baseline to test from.

    efc8d

    (@efc8d)

    Hi Andrew,

    There was no change when deactivating the plugins. I also reinstalled Widgets Bundle plugin in case something had gone wrong with the update, but that did not solve the issue either. Any other ideas?

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for trying. Do you see the icon when you open the widget?

    efc8d

    (@efc8d)

    Yes, when editing the widgets, the various icons are displayed. It just seems to be an issue on the front end display. I did try removing and reading the icons as well, but that didn’t work.

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks for the update. Can you perhaps post this topic on https://siteorigin.com/thread so we can request login details?

    efc8d

    (@efc8d)

    Sure thing!

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks

    Plugin Author Andrew Misplon

    (@misplon)

    Sorry for the long delay. We’ve isolated the issue to PHP 5.2. Please, can you ask your server administrator if they can upgrade your PHP version? PHP 7.3+ is recommended for WordPress but even PHP 5.4 would resolve this problem. Thanks 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.