Support » Plugin: Popups, Welcome Bar, Optins and Lead Generation Plugin - Icegram » Icegram break VisualComposer backend editor

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Icegram

    (@icegram)

    Hi urkekg,

    We haven’t check this yet.

    We will check and let you know if there is a conflict.

    Thanks,
    Team Icegram

    I can confirm this one. The editor used by Visual Composer doesn’t display properly with Icegram installed.

    Having the same problem with Page Builder v2.0.2 (by SiteOrigin) combined with Kadence Pinnacle (Pro) theme v1.1.8
    Now looking for an alternative to Icegram.

    Plugin Author Icegram

    (@icegram)

    Hey Guys,

    Our support team is currently finding a workaround these issues.
    We will keep y’all posted about the progress.

    :Team Icegram

    Great @icegram!

    I hope Icegram dev team will make it compatible with WP 4.1 and latest VisualComposer 4.3.5 (some small compatibility changes in VC).

    Cheers

    Same here there’s no way to center a picture using Kadence Pinnacle (Pro) and wp 4.1
    I tried to add align center to image in text visualization, I set the image in a div, in a <p>, i created a class in custom css but image is always on the left.

    Plugin Author Icegram

    (@icegram)

    Hi @urkekg,

    We have checked Icegram with Visual Composer(4.3.3) and we didn’t find page tab overlapping issue.

    Though it may be case that plugins of visual composer is causing this issue.

    Please write us mail on “hello@icegram.com” we will communicate with you there.

    @thenewagegeek

    We have checked with Icegram and page builder it is not a problem.
    Also can you please mention exact issue so that we can look into this more.

    @wocmultimedia
    We check Icegram with Kadence Pinnacle(free ) theme and it is working fine.
    We are able to centered image.
    There may be case that wrapping HTML is broken that’s why image is not placing at center.
    If this doesn’t help you please write us at “hello@icegram.com” we will communicate there.

    Regrads,
    Team Icegram

    Hi @icegram here how you can reproduce this issue on fresh WP 4.1, Visual Composer and Icegram:

    Simply add VisualComposer row with two text blocks in same column. Add at least 5-10 lorem ipsum paragraphs per text block.

    Then you’ll experience issue. As soon as you disable Icegram, all works nicely.

    I will report this to VisualComposer support too, but editor become funny after I enable Icegram.

    Cheers,
    Urke

    I solved with a CSS rule sent me by developer of Pinnacle.
    For me the problem is closed.

    Hi there,

    I got feedback from VisualCOmposer support:

    Hi, we have investigated your issue: in \Icegram_Message_Admin::add_message_meta_boxes they use output (echo) too early and this breaks WordPress logic which affects also Visual Composer.

    Can you please fix this?

    Cheers,
    Urke

    Plugin Author Icegram

    (@icegram)

    Hi @urke,

    Thank you for an update.

    We have checked the issue and solve it.

    It is related to some css echo at wrong place.

    We will include this in our next version of Icegram.

    We will keep informed you.

    Thanks,
    Team Icegram

    Thanks! Keep up good work.

    Cheers,
    Urke

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Icegram break VisualComposer backend editor’ is closed to new replies.