WordPress.org

Support

Support » How-To and Troubleshooting » I was installing a plug in and now i get a 'function-require.once' fatal error

I was installing a plug in and now i get a 'function-require.once' fatal error

  • Help,

    I was installing a contact forms plug in and now I get this:

    Warning: require_once(../wp-content/plugins/wp-contact/class.contact.php) [function.require-once]: failed to open stream: No such file or directory in /home1/winterp5/public_html/thesmoguy/wp-content/plugins/wp-contact-sidebar-widget/wp-contact.php on line 71

    Fatal error: require_once() [function.require]: Failed opening required ‘../wp-content/plugins/wp-contact/class.contact.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php’) in /home1/winterp5/public_html/thesmoguy/wp-content/plugins/wp-contact-sidebar-widget/wp-contact.php on line 71

    and i can’t log in to my dashboard.

    What do I do?

    Andy

Viewing 8 replies - 1 through 8 (of 8 total)
  • ftp to site or use host’s file manager to rename
    /wp-contact-sidebar-widget
    folder
    this will deactivate it and let you log in to test

    I have a similar problem, but when installing a theme:

    Fatal error: Cannot redeclare genesis_style_check() (previously declared in /data/www/www.dentalholiday.co.uk/public_html/wp-content/plugins/genesis-style-select/plugin.php:76) in /data/www/www.dentalholiday.co.uk/public_html/wp-content/themes/delicious/lib/style.php on line 45

    any ideas how I can get things working again?

    @ danielshaw
    same thing – ftp to site or use host’s file manager to rename the
    /genesis-style-select/
    folder
    this will let you log in and test

    thank you so much! it worked, (and probably saved my job 🙂

    I’ve gotten a similar message, any ideas what I can do?

    Warning: require_once(/home/landin6/public_html/wp-content/themes/cityguide/functions/admin-init.php) [function.require-once]: failed to open stream: No such file or directory in /home/landin6/public_html/wp-content/themes/cityguide/functions.php on line 12

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/landin6/public_html/wp-content/themes/cityguide/functions/admin-init.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/landin6/public_html/wp-content/themes/cityguide/functions.php on line 12

    govpatel

    @govpatel

    same thing rename cityguide in your themes folder as your theme has problems in code

    wow! thanks a million. I’ve been replacing files all afternoon. I was just about to reinstall wordpress and the theme, and redo two days of work. I added one letter to the name and the dashboard shows up! Think it could have been caused by a plugin?

    govpatel

    @govpatel

    No it is the theme that causing the problem you forced default theme to open by renaming the theme.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘I was installing a plug in and now i get a 'function-require.once' fatal error’ is closed to new replies.