Support » Plugin: Per page add to head » i want to stop caching in forum

  • Hi. I have a problem that when a user signs into the forum: http://www.apis.de/forum (bbpress plugin) and then clicks on any post within the forum, wordpress shows that they are no longer logged in. By pressing Ctrl + F5, the cache deletes and it shows they are logged in and can then post something.

    I added the following meta data to this plugin settings and set it to “forum” only. but it’s not working.
    <META HTTP-EQUIV=”Pragma” CONTENT=”no-cache”>
    <META HTTP-EQUIV=”Expires” CONTENT=”-1″>

    Can you suggestion a solution here please? How do i stop all caching for the url http://www.apis.de/forum and posts that follow this url.

Viewing 3 replies - 1 through 3 (of 3 total)
  • btw, i selected only “Forum” from the list, but the meta data seems to appear on all pages of my website after (read from source code)

    Plugin Author Erikvona

    (@erikvona)

    Flagging this as not a support question.

    Plugin behaves as expected (the select list selects which post type you can add per post/page stuff to, so it appearing on all pages is expected).

    Caching is complex, I’d make sure the caching is not server side/mediated by the webhost. Control + F5 sends different headers, and might disable server side caches. Your modification to the head code will not solve that.

    ok. thx for the quick reply

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘i want to stop caching in forum’ is closed to new replies.