WordPress.org

Forums

Comment Guestbook
[resolved] I want to allow comments only in Comment Guestbook[SOLVED] (7 posts)

  1. Hymer
    Member
    Posted 2 years ago #

    If I check "Allow comments" in my Theme Options, I have comment box on every page of my site. I was happy when I found this Comment Guestbook, because I beleived that I can control this and put a comment-box wherever I want. Now I see I have to allow comments however. Is it not possible to allow comments only where I want to allow?

    http://wordpress.org/extend/plugins/comment-guestbook/

  2. mibuthu
    Member
    Plugin Author

    Posted 2 years ago #

    You have a [SOLVED] in the Title.
    Do you still need help or did you already find a solution?

  3. Hymer
    Member
    Posted 2 years ago #

    Thank you for question, it is partially solved. I have no guestbook longer, but I have this problem in usual comments. I could disable comments on pages with quick-editing the pages, not allow comments, but I could not in disable the comment-area in events. Have you any solution for this?

  4. mibuthu
    Member
    Plugin Author

    Posted 2 years ago #

    I don't know what you mean with events?

    You can disable/enable Comments for every page/post (see this link for details).

  5. Hymer
    Member
    Posted 2 years ago #

    I have not quick edit in All-in-One Event Calendar by Timely. https://dl.dropboxusercontent.com/u/99946984/support/wp-events.jpg

  6. mibuthu
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry, I did not use this plugin so I cannot help you here. Please write this question to the All-in-One Event Calendar support thread.

  7. Hymer
    Member
    Posted 2 years ago #

    Thank you, I did it now. Another question: how can I put atop the Comment field and show the comments in reverse chronological order?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comment Guestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.