Support » Everything else WordPress » I want my  

  • bronto

    (@bronto)


    I often find that HTML escapes like é (é) in my posts are changed to literals (UTF?) while I’m not looking. Annoyingly,   is changed to plain space. Is it possible to prevent that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you using the WYSIWYG editor? If so, that’s most likely the problem.

    bronto

    (@bronto)

    I noticed this effect some weeks before downloading 2.0.3 with the new editor. (Oh, I can disable WYSIWYG? Joy!)

    I am also having this problem – non-breaking space code being converted to a plain space — when I use the HTML editor that comes standard with WordPress.

    Is this a problem with WordPress, or a problem with the editor? Should I change editors, and will that fix the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I want my  ’ is closed to new replies.