WordPress.org

Support

Support » Installation » [Resolved] I want help please :( :(

[Resolved] I want help please :( :(

  • I have uploaded the files to the server and i’ve run install.php it says

    “Warning: Cannot modify header information – headers already sent by (output started at /home/tolgaulas/public_html/wp-config.php:1) in /home/tolgaulas/public_html/wp-admin/install.php on line 16”

    at the top of the screen… I’ve checked wp-config.php a billion times and there isn’t any whitespace or character before “<?php” and after “?>”… What am i supposed to do? Please help me.

Viewing 14 replies - 1 through 14 (of 14 total)
  • ladydelaluna
    Member

    @ladydelaluna

    http://wordpress.org/search/headers+already+sent?documentation=1&forums=1

    There are a number of reasons this would happen… check the link above for more information on others who have had the same problem.

    Usually it’s because you have a firewall set up, or it’s part of your browser settings…

    i am uploading files to a remote server. Does having a firewall change anything? And i have tried with Opera, Firefox, Internet Explorer and Netscape Navigator. All same. And one more thing, everybody’s problem is about the whitespaces after of before “?>” and “<?”… I tried everything. I put the curser between ? and > and pressed delete for 5 seceonds and put > again. Nothing has changed.

    I am sure there is – I mean a white space or something wrong. What editor did you use to edit the wp-config file?

    EDIT. It is not at the end – it is at the very beginning… see line # 1.

    I edited the file with Notepad and also Macromedia Dreameaver MX 2004.. There’s NOTHING before “<?php”.. And wonder if there is anything to do with the transfer types, What should i choose BINARY or ASCII ?

    Notepad is nice. DW = evil.
    Text files always ASCII!

    Nothing before or after “<?” and “?>”, transfer type is ASCII… Still getting the error..

    ladydelaluna
    Member

    @ladydelaluna

    “i am uploading files to a remote server. Does having a firewall change anything? And i have tried with Opera, Firefox, Internet Explorer and Netscape Navigator. All same.”

    Well, you didn’t answer the statement I’ve made about the firewall, and that wouldn’t have anything to do with WHICH browser, or how you’re uploading. It would have to do with whether or not you have a firewall enabled. Personal experience with this one… not pulling it out of thin air here.

    Macromedia Dreameaver MX 2004..

    That can add things that are not visible but still screw up the code…

    Yes, i have a firewall enabled.. I am going to try again, but this time without the firewall and using notepad.

    Thanks.

    ladydelaluna I LOVE YOU !!!! It worked !!! It was all about the firewall.. Thank you for your help moshu and ladydelaluna !!

    But still i don’t understand what was the problem about the firewall. 😀

    ladydelaluna
    Member

    @ladydelaluna

    LOL
    I’ll never understand firewalls, personally. However I temporarily disable mine when working in wordpress… My antivirus and some other programs I have enabled are working just fine for me.

    (Told ya that was it!! 😉 Aren’t you glad I pushed you to check it?)

    I’ve been trying to solve this problem for about 5 days. You are my hero. And thank you again.

    Then make your hero happy and mark this thread as “resolved” 😉

    ladydelaluna
    Member

    @ladydelaluna

    Hey hey moshu – get your own spotlight! 😉 LOL
    Okay okay – you get a medal for the comment about DW and the whole ascii thing… happy now? 😉

    Incidentally, it does make me happy that it’s marked resolved now… 😀

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] I want help please :( :(’ is closed to new replies.