WordPress.org

Support

Support » Installation » [Resolved] I Upgraded to 2.9 But I get A Blank

[Resolved] I Upgraded to 2.9 But I get A Blank

Viewing 15 replies - 1 through 15 (of 19 total)
  • I had the same problem to :/

    I downgrade to wordpress 2.8.6 again, untill someone can give a solution to the problem.

    can you give me a link to the wordpress 2.8.6 version to downgrade

    you can download them here http://wordpress.org/download/release-archive/

    But someone posted an answer on a similar threat I started, check it out http://wordpress.org/support/topic/343128?replies=4

    about the plugin ?

    i don’t have that plugin in my plugins directory

    Same problem.

    I did a manual upgrade, FTPing all the new files in, and couldn’t get anything other than a blank afterwards. No amount of fiddling with renaming directories, regenerating config files, or other techniques worked. The site became completely unresponsive.

    Back to 2.8.6 I go.

    Same story.
    Got the old 2.8.6 files from another site and overwrite the wp files under root one by one to see which files cause the blank page.

    It turns out the wp-setting.php is the one that causes it to go blank. I look at the difference between 2 versions and there are many changes in the database.

    Put the 2.8.6 version of the file over and the blog and admin loads fine but all the admin functions will error out because all the new files under /wp-admin/

    I eventually use the 2.8.6 files to restore it back to 2.8.6 and will wait till the fix is out.

    I have no problem with another site using auto upgrade feature.

    i will downgrade this will solve my proplem

    I’m getting a list of the following. I removed the direct path, but I’m using a localhost and after upgrading to 2.9 I can no longer logout with the following errors occurring.
    Warning: Cannot modify header information – headers already sent by …/wp-login.php on line 302

    Warning: Cannot modify header information – headers already sent by …/wp-login.php on line 314

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 692

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 693

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 694

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 695

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 696

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 697

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 700

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 701

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 702

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 703

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 706

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 707

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 708

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 709

    Warning: Cannot modify header information – headers already sent by …/wp-includes/pluggable.php on line 868

    I suggest to downgrade

    and wait for the fixed version

    I am know using 2.8.6

    http://www.uoo1.com/vb

    Maybe a stupid question, I am running 2.9 since 2 days but my gigya social login feature doesn’t work properly anymore. How should i perform a downgrade? I have downloaded 2.8.6 but do not know how to install it?

    @citibarguide Just save the wp-config.php file and the wp-content. Then just erese the other files and upload the ones of the 2.8.6 version.

    claud925 did you found any key that makes the blog works?

    I upgraded to WordPress 2.9 by uploading the WordPress files via FTP and I haven’t got any problem.
    I used the automatic updater tool from the WordPress admin page only once, and I saw that it backs up the current installation files and then install the new files.
    After that time I had some glitches, not major problems, going on, so I backed up my posts, I deleted all the WordPress files from my server, recreated the database for WordPress and uploaded via FTP the WordPress files.
    I use PHP 4.3.11 with MySQL 5.
    Since then I never used the automatic updater any more, and so far every time I upload the newer WordPress files via FTP, my blog works.
    http://www.zialingua.com/bbs/

    zialingua i also upgraded by using flashfxp but i got a blank

    and i can’t delete all files and upload the new version coz all pic in my blog is uploaded in my blog directory

    http://www.uoo1.com/vb

    —–

    i will keep using 2.8.6 until we find any help

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] I Upgraded to 2.9 But I get A Blank’ is closed to new replies.