Support » Plugin: Sliding Youtube Gallery » I updated this plugin today and got error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same thing here. U need to go to Cpanel and change the name of “plugins” in something else (ex: xjahdd) after that uninstall or repair the plugin

    problem solved! i manually delete the plugin from cpanel / plugins . after that i went to http://blog.webeng.it/how-to/cms/wordpress/sliding-youtube-gallery-wordpress-plugin/ and take the RC version! and manually installed from cpanel. So is a downgrade, but is working

    Plugin Author webEng

    (@webeng)

    I found the solution, anonymous functions is supported only by Php 5.3 so I guess you have a minor PHP version. Unfortunately in my code, I used an anonymous function so this is the main reason for crash. I suggest you to switch to 1.4.0RC at the moment, by replacing the plugin directory via ftp, and wait for an update scheduled today.

    The old version is here:

    http://downloads.wordpress.org/plugin/sliding-youtube-gallery.1.4.0.RC.zip

    Be patient, I will fix it today.

    Cheers, Luca

    i take the RC version from your site. after u make it work pls announce me here?

    Thanks for respond. I backuped my site, from my host and deactivated plugin from there, afther reading some articles.

    Plugin Author webEng

    (@webeng)

    Hi all. I have just release a new version. Now should work. Please, send me a feedback, I ask you to rate the plugin if you didn’t rate before.

    Thank you, Luca

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I updated this plugin today and got error’ is closed to new replies.