Support » Plugin: YITH WooCommerce Compare » I update and it does not allow me to enter

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    we’re very sorry for this issue, it seems caused by a premium version of our plugins (active in your site) that is outdated.
    May I ask you to update all our plugins and let me know if the problem persists?
    YITH WooCommerce Compare loads the framework in your site, but it’s not the source of the issue.
    Let me know, I’m here to help you.

Viewing 1 replies (of 1 total)
  • The topic ‘I update and it does not allow me to enter’ is closed to new replies.