Support » Fixing WordPress » I tried to upgrade and poof went my blog

  • Resolved qrazy


    I did the upgrade and now I cannot get into my blog. I contacted godaddy and they gave me very broad answers (roll back did not work so they told me to rename files…never told me which ones). I need help either restoring the site they way it was or exporting my posts and pages so I can begrudging start my site from scratch (been using this site for years and even created sites for others using wordpress…this makes me extremely sad and frustrated).
    So far I have attempted to:
    manually roll back via ftp
    erased all plugins

    uploading files manually (currently in a coma)

Viewing 15 replies - 1 through 15 (of 21 total)
  • The same thing just happened to me. Not only can I not get into the administration area (there’s just a white screen), but I get a white screen when I go to the main blog URL:


    Both of your sites seem just fine. Please mark this as resolved.

    Thank you very much, Helen.

    How do I mark it as resolved?…am not finding a place on this page.

    I think the original poster (qrazy) has to mark it, so don’t worry!

    It isn’t resolved. When I went to log in it FORCED me to do an upgrade and just the admin part vanished again.

    First of all, WordPress does not ever force you to do an upgrade. It only suggests. Second, what do you mean by vanished? A white screen? An error? And third, I see your site and your admin login page just fine, so really, you need to be more specific about what exactly and where this vanishing is happening.

    First of all you may want to be very careful about how you address people. Your tone in your post back is very rude.
    When I logged in a message popped up stating before I can log in I must agree to a database upgrade.
    No option to post.
    Only a button saying “upgrade database”. I pushed that and the next screen gave me the same errors I had before.
    “Fatal error: Call to undefined function wp_menu_unfold() in /home/content/q/y/x/qyxes1/html/wp-admin/admin-header.php on line 15”
    I did a folder by folder re installation.
    I was very clear in my previous post.
    “It isn’t resolved. When I went to log in it FORCED me to do an upgrade and just the admin part vanished again. “

    You know, my intention was to be clear, not rude, but by the same token, you should be aware that we are volunteers answering your questions and that we need as much specific information as you can possibly give in order to help you quickly.

    Your original posts weren’t clear – not being able to get into your blog can mean any number of things, having errors is not the same as vanished, and a database upgrade is not exactly the same as a WordPress upgrade.

    In any case, it sounds like you’re still missing WordPress files somehow. How are you doing the folder-by-folder reinstallation?

    I volunteer for a number of non-profits and never would I ever imagine starting off an attempt to help someone by saying “first of all”. Someone not being clear in your eyes is not a pass to respond to them any type of way.
    I did the folder by folder re-installation using the ftp client in my godaddy account. This error is the same error that came up when my blog started acting this way after the first upgrade attempt. I made sure the folder that error references was uploaded manually along with any of the other folders the errors referenced.
    The template used on the blog as you see it is one I used a few months ago, not the most recent one.
    I have been trying to find solutions through godaddy and they told me to roll the site back which I attempted to do and could not.

    I’m not asking for a pass, and I am also not asking for a lecture. Let’s stop spending time going on about a few subjective words. I personally don’t take or use “first of all” as a snarky thing, but I suppose I can see how it could be taken that way. Let’s just try to get your site fixed.

    Did you follow the manual update instructions? The error indicates that something is still not being found, so perhaps something in the wp-admin folder.

    Also, there have been reports that the Arras theme does not play nice with 3.2. It may or may not be related, but you might try renaming that theme’s folder to something else and seeing if that lets you into the admin.

    Yes I followed the instructions on how to do the manual update.
    Arras doesn’t play nice with any of the versions of wp after about 2.8 so that’s why I stopped using it. Since I cannot change the theme, wouldn’t erasing/renaming it completely mess up the site?

    That’s a good question – I’m not sure what it will do. It might default back to another theme, but it might not. If it doesn’t let you into your admin, you can change the folder name back. It should be quick, but I can’t promise that it won’t disrupt anything.

    Other than that, I’m not really sure what else could be going wrong besides missing files. Which version are you uploading? I’m guessing that there are no plugins, either?

    I deleted the theme (arras had two folders on my site…along and drawn out story) and the site went blank. Not too worried about that part since I know my posts and pages are still in the folders.
    I am re-uploading the files the error message is saying is missing (tried logging in again and received the same error message).
    I also deleted ALL plugins after reading up om how they were the cause of a lot of the issues. I did that before I posted here.

    Got it – you can rename the arras folder(s) back now if you want your site to show for the moment. Be extra sure to do the wp-admin folder – the error message is looking for a function called wp_menu_unfold(), which is found in wp-admin/includes/misc.php, not the file the error message is referencing.

    OK, I will try uploading that section of the file folder list and see if that works.
    Currently, my site is not showing (which is fine), I am logged in but not all I have is the admin header and footer…nothing else.
    Lets see if fixing that section of the files called fixes the issue.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘I tried to upgrade and poof went my blog’ is closed to new replies.