Support » Plugin: Fast Velocity Minify » I think it worked but you cant delete or deactivate it

  • It worked but there was no deactivate option and I couldn’t delete the plugin.

    I had to delete the plugin directory from the console.

    The author kindly responded to this and it doesn’t appear to be an issue with his plugin directly but it did happen so I have to give it 4 of 5 stars.

    • This topic was modified 2 years, 3 months ago by ryania.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Raul P.

    (@alignak)

    Does your server and site meet the minimum requirements, or did you install it using the wp-admin area?

    If you cannot access your settings page, you could have some other plugin that is conflicting with FVM, not necessarily the other way around.

    Obviously, if the settings page was unavailable after installing, there would have been lots of people complaining about it… so I’m guessing, another plugin is breaking things, when you enable FVM.

    It could be due to an old version of a plugin, theme or minimum requirements.

    Ya, I’m not sure what happened. I renamed the plugin from the console and it resolved itself.

    I’ll change my ranking because it was working.

    Thanks for the response.

    Plugin Author Raul P.

    (@alignak)

    I appreciate it, but regardless of it happening to you… it was probably file permissions on your server.

    FVM behaves like any other plugin if installed the same way, so I can only imagine it was a server error.

    Regardless, glad you fixed it!
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I think it worked but you cant delete or deactivate it’ is closed to new replies.