WordPress.org

Support

Support » Installation » I think I installed it incorrectly, how do I fix?

I think I installed it incorrectly, how do I fix?

  • I used Fantastico to install WP, and am pretty sure it installed using an incorrect email address, and I didn’t know what I was doing. I used the correct domain name, but believe everything else was wrong. Is there any way I can log in and change some basic info? (like site name?) I haven’t gotten an email because the email address doesn’t exist.

    It was just a mistake. I went back in and tried to install it properly, and was told

    The installation can not be completed:

    – You cannot install more than one script in the root directory of a domain.

    Click on the browser’s Back button to fix reported errors.”

Viewing 12 replies - 1 through 12 (of 12 total)
  • Is there any way you can log in wordpress admin panel using
    http://domainname/wp-admin if so you change your email address and your site name description in Settings>>>>General.

    johnjohn16
    Member

    @johnjohn16

    I will post here insead of creating a new thread.

    I can’t install a self hosted site.
    The steps I have taken are:
    1 – Downloaded WP.
    2 – created a MySql database with ny host.
    3 – edited the wp-config-sample.php file my with new
    DB-name, Username, & password.
    4 – Saved this file as wp-config.php
    5 – Uploaded the whole package via ftp.
    6 – went to http://www.mysite.com/WP/wp-admin/install.php

    and I get an error message.

    ‘username/password information in your wp-config.php file is incorrect or we can’t contact the database server at localhost.’

    This is the bones of my config file

    // ** MySQL settings – You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define(‘DB_NAME’, ‘MYblogname’);

    /** MySQL database username */
    define(‘DB_USER’, ‘MYusername’);

    /** MySQL database password */
    define(‘DB_PASSWORD’, ‘MYpassword’);

    /** MySQL hostname */
    define(‘DB_HOST’, ‘localhost’);

    /** Database Charset to use in creating database tables. */
    define(‘DB_CHARSET’, ‘utf8’);

    I Have no idea what I’m doing wrong. Do I need to change the ‘MySQL hostname’ also?

    Any help is greatly appreciated & will be reciprocated in the future!

    Cheers,

    John

    First you need to start your own thread

    If you using cpanel then there should be prefix in database and user names like cpanelusername_databasename

    I tried to log in to the admin panel, and it took me to my wp.com site.

    I have a WP hosted site, and am going to transfer the content (I need to figure that out.) The WP.com site has the same domain name as the site I am building on WP.org.

    http://tarotgoddess.org (don’t know if this helps.)

    johnjohn16
    Member

    @johnjohn16

    thanks govpatel will start a new thread.

    BelovedK did you change name servers for the domain name in wordpress.com

    When I click on the url you posted it takes me to subdomain name of wordpress.com

    I see this as name servers are they what your host gave you.

    ns73.domaincontrol.com
    ns74.domaincontrol.com

    I have my nameservers with hostgator.

    ns3509.hostgator.com
    ns3510.hostgator.com

    That is the problem you need to change name servers at registrar Public Interest Registry so it points to hostgator.

    How do I do this? Is this through WP?

    where ever you registered domain name

    OK, godaddy.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘I think I installed it incorrectly, how do I fix?’ is closed to new replies.