Support » Plugin: Live Chat with Messenger Customer Chat » I still have problem with malware

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    If you’re hacked, don’t post that here. Please remain calm and give this a good read.

    https://wordpress.org/support/article/faq-my-site-was-hacked/

    When you have successfully deloused your site then consider giving this a read too.

    https://wordpress.org/support/article/hardening-wordpress/

    Thread Starter grubybarti666

    (@grubybarti666)

    I was using your plugin about 9 months earlier but I disabled it after the breach.

    Thread Starter grubybarti666

    (@grubybarti666)

    I dont know if you are aware but the there was a big breach in that plugin I’ve already made quite a lot of research about that but I cant find a cure for that injection and the code you’ve deleted clearly shows that it has something to do with this plugin that’s why I’ve decided to write to the support. I’ve updated that plugin (just like they wrote in a post earlier) but it didn’t helped at all.

    Plugin Author Zotabox

    (@zotabox)

    Hi,

    We have not had any reports of malware for a few months. These below instructions fixed the issue with everyone so far that has done it.

    Please UPDATE our plugin to the latest version, THEN de-activate and reactivate our plugin again.

    [ deleted ]

    Thank you for your patience.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @zotabox Please don’t do that, keep support here. When you help your user here you are helping the next 5 users who do search the forums.

    Plugin Author Zotabox

    (@zotabox)

    Hi Jan,

    I gave general instructions to fix this issue (although it was fixed a few months ago and we have not had any issues since except this one exception).

    Some people also do not like to give their website url on a public forum. That is why we recommend they contact us directly in this case.

    Is that ok?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I still have problem with malware’ is closed to new replies.