Support » Plugin: BuddyPress Live Notification » I should not be using this

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter KeithRowley

    (@keithrowley)

    I am wrong – it IS maintained, but the notice says not tested with last 3 versions of WP. I see it was last maintained 11 months ago. Anyway – thanks to the developers – there is nothing else like this out there.

    Plugin Author Brajesh Singh

    (@sbrajesh)

    Hi,
    Thank you for taking time to review. I sincerely appreciate it.

    The plugin is working and that’s why we did not push any update in last 11 months. we will push an update to make sure the notice about update goes away.

    Thank you
    Brajesh

    Thread Starter KeithRowley

    (@keithrowley)

    Thank you – GREAT plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I should not be using this’ is closed to new replies.