Support » Plugin: Swift Performance Lite » I see the older version of my website

  • Resolved roofer1982

    (@roofer1982)


    Hallo,

    I use your beautifull plugin and I have seen great results but I have one big problem. When I update a page or a post of my webite I see the old version. I use cloudflare and I have enable the auto purge option. I try so many things but the problem remains

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Fred

    (@fredawd)

    Swift cache will be cleared when:
    – a post/page was modified
    – a post/page was deleted/moved to trash

    Are you sure there is no other cache layer active, such as Varnish?
    If you enable Development Mode in Cloudflare, does that make any difference?

    Hallo and thank you for your help.

    No varnish cahe is not active and when I have the development mode active is the same thing. I see the older version.

    Plugin Contributor Fred

    (@fredawd)

    Checking your site, it currently isn`t cached by Swift.
    Did you check your site in private browser? If you disable Normalize Static Resources does that make any difference?

    At first thank you for everything,

    I disable Normalize static resourses and I fix it. Maybe it was a conflict with elementor. Now I have another problem. I see a very big difference from the site when I am logged in and logged out. Is a total different site. When I am logged out the images loading more slower and a widget isn’t loading. When I am logged in the images loading very fast and the widget loading normally. The problem is that the most viewers of my site isn’t logged in and they see the bad side of my site.

    Hi,

    I have the same problem. I don’t have any other caches. I have to delete the folder /wp-content/cache/swift-performance/, if I would get the newer version.

    I use Disk cache with rewrites and the action based mode.

    Prebuild Cache Automatically: On
    Prebuild Speed: Moderate
    Varnish Tab in Swift Performance: Enable Auto Purge: Off

    Website: https://berateraffaere.de

    Plugin Contributor Fred

    (@fredawd)

    @roofer1982 Please open a new thread for (every) new issue.
    @wilhelm-ahrendt did you disable Normalize Static Resources?

    OKAY. I open a new thread. I have on more question about this issue. I notice that when I disable normalize static resources the loading time of my website is increased about 1.7 seconds. Can i solve this issue??Is there any possible way to keep static resources and solve the problem?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.