Support » Theme: WP Store » I see only the loading page

  • Hi there,
    When I downloaded and installed the WP Store theme, everything worked fine. But as soon as I customized a couple of basic information, I can not open the website anymore. All I see is the loading page.
    Can anyone help me with that?

    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author 8Degree Themes

    (@8degreethemes)

    Hi @humanhh2020

    Thank you for writing in.

    Please be sure that you have configured the widgets properly.

    please do contact us if you have any questions.

    Regards!

    Thread Starter humanhh2020

    (@humanhh2020)

    Hi there,

    What do you mean by that? I just changed a couple of words in the widgets (from english to german). Apart from that nothing. How do I know where the problem comes from?

    Thanks

    Thread Starter humanhh2020

    (@humanhh2020)

    Hi there,

    Anyone there to help me with the issue? Still, the homepage and a couple of other pages are just loading. I can only see the shop and the blog.

    Thanks

    Thread Starter humanhh2020

    (@humanhh2020)

    Your support is really bad. I was considering buying the pro theme, but no way. Not even a little help to fix a bug!!!

    Theme Author 8Degree Themes

    (@8degreethemes)

    Hi @humanhh2020

    Thank you for writing in.

    We are extremely sorry for the late response. Deu to COVID-19 there were some delays so that we were not able t connect with you.

    Please go to your dashboard >>> Appearance >> widgets >> you will find the multiple widgets in your homepage widgets area. You need to configure all the widgets by choosing the product category and the product display number.

    In your site, some of the widgets are not imported the widget’s settings and it is blank now so that the site keeps searching for those empty widgets values.

    Please do contact us if you have any questions/ issues.

    Regards!

    Oea

    (@oeadevelopers)

    Me too experiencing the same issue. I am not even able to access the widgets option. http://prntscr.com/ukojh8

    Theme Author 8Degree Themes

    (@8degreethemes)

    Hi there,

    Thank you for writing in,

    We have released the latest version of the theme with the issues fixed. Please do update the theme and check once.

    Regards!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I see only the loading page’ is closed to new replies.