Support » Plugin: NanoSupport — Support Ticketing & Knowledgebase for WordPress » I see no connection to Knowledge base

  • I was searching for easy Ticket system for Building FAQ (Knowledge base) because old Plugin FAQ Builder doesn’t work properly.

    This here works but I don#t see any connection to this Base. I mean I should have the possibility to publish answered question to the knowledge base but I find nothing for this.

    So I am now searching further…

    P.S. Also it takes away my sidebars.

    P.S. But it is on the right way ;o) and its not clunky like many others

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mayeenul Islam

    (@wzislam)

    So I am now searching further…

    Thank you for stopping by.

    But unfortunately doing things need time, and resource. The plugin is new and still building its base, and is in pre-release state.

    This here works but I don#t see any connection to this Base. I mean I should have the possibility to publish answered question to the knowledge base but I find nothing for this.

    We’ve a plan to add the feature to let user copy any ticket information to Knowledgebase Doc. We’ve added your feature request to your Github issue:
    https://github.com/nanodesigns/nanosupport/issues/33

    You can follow up the issue there.

    P.S. Also it takes away my sidebars.

    That shouldn’t be. NanoSupport has smart templating. You can easily integrate NanoSupport using the templating mechanism described in FAQ.

    The sidebars are away when the operator is working on ticket from link sent via email, then there is a fullpage view. Maybe only in this case.

    Thanks for respond ;o)

    http://innerpeace.de/wp-content/uploads/tickets-system.jpg

    • This reply was modified 2 years, 8 months ago by jaroslawistok.
    Plugin Author Mayeenul Islam

    (@wzislam)

    Yes, this is the default behavior of that specific Template, but you can always override the template from your theme.

    I hope you will find out the templating process and consider the age of the plugin and reConsider the review anytime.

    Thank you for your trial.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I see no connection to Knowledge base’ is closed to new replies.