Support » Plugin: WPZOOM Social Feed Widget » I see it in my home page sidebar only when I’m logged in

  • Resolved jimmy19742

    (@jimmy19742)


    I see it in my home page sidebar only when I’m logged in.And it’s awesome.Ip it’s configured with an access token
    When I log out it shows nothing.
    I use Cloudflare’s nameservers but I purged the cavhe twice and it doesn’t fix it.
    Asking for help.
    Thank you in advance!

    Needs wordpress authentication cookie on my site, I guess!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Pavel Ciorici

    (@ciorici)

    @jimmy19742 I tried to access your website, but it seems that Cloudflare is limiting me access to it – https://d.pr/i/OBDwB1

    Maybe Cloudflare is not correctly configured or you need to wait more time until everything will propagate properly?

    I didn’t receive this reply ( obviously I’ve missed it in my mailbox) and it did take some time to propagate.Howeever it was working fine and looked awesome!
    Sorry for the late response but I do appreciate and I’m happy that the You have answered i.e there is support.

    New issue:
    I’ve set it to 3 columns and 9 images and I see it like that only when I’m logged in. It happened several months ago but I was in a hospital.

    When I log out or from other browsers including mobile phones (Samsung Galaxy A10 ) ,it shows the images in a vertical order and the “View on Instagram” button is stripped from CSS.

    Could You help me?
    You can mail me directly at jimmy19742@gmail.com to whitelist your IP address at Cloudflare.

    Thank You in advance!

    I’ll be glad if You could do it before the holidays because I don’t want to replace it with other plugins which include an IG widget.
    Since it’s marked as resolved, I’ll post a new item.
    I didn’t see that either.

    • This reply was modified 7 months, 4 weeks ago by jimmy19742.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I see it in my home page sidebar only when I’m logged in’ is closed to new replies.