WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] I screwed up my blog URL in settings: Help!

[Resolved] I screwed up my blog URL in settings: Help!

  • Hi there,

    I was attempting to import my database from localhost to my live site. In the process, I thought that the reason why my live site was not reading my database correctly is because my live site will still referencing my localhost database directory.

    So in the General Settings, I changed the URL of the blog. This is what happens:
    1. I go to my live site URL /wp-admin/ and try to sign in.
    2. the sign in then redirects me to my localhost/wordpress/wp-admin
    3. I then sign in there, and it redirects me to my live site URL /wp-admin/
    4. *infinite loop*

    So i can never actually sign into either of my dashboards to go back to the Settings > General section and fix the naming that I did on the blog URL.

    Can anyone provide some wisdom in correcting what i have done? I’d be really bummed if I lose all my content…

    Thanks a lot,
    Eric

  • The topic ‘[Resolved] I screwed up my blog URL in settings: Help!’ is closed to new replies.