Support » Plugin: Theme Blvd News Scroller Widget » i realy want this

  • even tho it said its not compatable with my version
    i cant seem to figure out how to use it there’s no options appear on page or on the side maybe due to compatability i’m using wp-Version 4.5.3
    i just wantto give u five stars for even thinking about this , plz make it compatible. thank you so very much.
    #wanttono

  • The topic ‘i realy want this’ is closed to new replies.