WordPress.org

Forums

I really need help!! (6 posts)

  1. powah
    Member
    Posted 8 years ago #

    Look at my WP blogg: http://www.teamkaynines.se/bloggen

    Yesterday I try to moderate my WP, the key in my blogg wasn´t okay. I go to try in General Option, there I switch address in WordPress address (URI):
    I switched to http://powah.3w.se and then my blogg was chrashed! :(
    Now I can´t switch back to http://www.teamkaynines.se/bloggen in the WP address (URI):
    When I switch back and save, I must enable sending referrers. I had read the site http://codex.wordpress.org/Enable_Sending_Referrers but it´s wrong yet! :(

    How I do??!! I hope any moderator or adminstrator for WordPress can help me, go in my blogg and fixed the options?

    (sorry me for my bad english :) )

  2. MichaelH
    Member
    Posted 8 years ago #

    Consider using phpMyAdmin to make sure your wp_options table has the correct values in siteurl and home.

    siteurl is your WordPress address (URI) and home is your Blog Address (URI).

    You might want to logout and delete your wp-content/cache folder also.

    And, some other info:
    Giving_WordPress_Its_Own_Directory
    Moving_WordPress

  3. powah
    Member
    Posted 8 years ago #

    Hi!
    But the address http://powah.3w.se are wrong, I can´t switch back to the right address = http://www.teamkaynines.se/bloggen. That´s the problem I have, how I do to write in the address in WP address?

  4. Chris_K
    Member
    Posted 8 years ago #

  5. Kafkaesqui

    Posted 8 years ago #

    powah, Michael pointed out the solution with his first link. You have to access the database and change the options for your blog and WordPress addresses that way.

    http://www.tamba2.org.uk/wordpress/site-url/

  6. powah
    Member
    Posted 8 years ago #

    Oh Thank you all soo much!!! Thank Thank!! :D *Big Hugs!*

Topic Closed

This topic has been closed to new replies.

About this Topic