TYPO3 tt_news Importer
I press import and nothing happens (2 posts)

  1. zbyszrom
    Posted 3 years ago #

    I have tried to import posts from my test Typo3 site (Introduction Package). Website URL: http://typo.zbyszrom.waw.pl/. Other Typo3 access setting are as they should be. I have saved changes and begun importing. And... nothing happens:
    "TYPO3 Importer
    All done. No further news or comment records to import" But my WordPress site is empty!
    What have I done wrong?


  2. Michael Cannon
    Plugin Author

    Posted 3 years ago #

    Zbyszek, TYPO3 Importer is one system that's tough to debug right off.

    Have you tried not setting any options except the target website information and setting limit of 1 under testing?

    Have you tried checking debug to see what happens?

    Are you positive that the WordPress site can connect to the TYPO3 database? Are they on the same server?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TYPO3 tt_news Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.