WordPress.org

Support

Support » Plugins and Hacks » [Resolved] I never used it removed it and now I have problems

[Resolved] I never used it removed it and now I have problems

  • lalucia
    Member

    @lalucia

    Hi

    I downloaded the last (not the latest)version of this plugin. I never used it because I was thinking about how to structure my site. Yesterday, I installed it but it didn’t have everything (probably because it was the version before the last WP upgrade)and also I was horrified at how it installed a widget that did nothing except demand money, filled up various bits if ny admin area with more demands for money and changed the layout of the Page admin area into a single column.

    Ironically, if it had worked ok (and I am not blaming the plugin it was probably the wrong version) and NOT sent me demands via widgets that do nothing I would have sent a donation when I got some work. I always do for clever people on the net who make things……..

    So, having never used it, I deleted it. Now I have problems…..

    I still canot have my page admin area in two columns it is stuck on one.

    Posts and pages which were functioning fine yesterday, now have problems, images won’t centre in either and various other problems are occurring too.I am really upset as I do not have much time to get an online portfolio together so I can get work.

    It must have altered something – but Mr Plugin maker (or anyone else) how do I put it right? Do I really have to uninstall WP and my Theme and start all over again to install?

    Please could you advise?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • lalucia
    Member

    @lalucia

    Sorry folks I thought I was in a forum for the Plugin- I am referring to Posts Page Associator as it is not obvious from my request.

    A kind person in the other forum solved the image problem by writing new code but I still have the Page admin problem – only one column shows although I have two columns ticked.

    Thanks

    Plugin Author Dennis Hoppe
    Participant

    @dhoppe

    It does not work.

    Is not a useful error description.

    I still canot have my page admin area in two columns it is stuck on one.

    I am very sure this is a problem with the (deactivated) Post Page Associator. 😀 – Of course not!

    images won’t centre in either and various other problems are occurring too

    I am very sure this is a problem with the (deactivated) Post Page Associator. 😀 – Of course not!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] I never used it removed it and now I have problems’ is closed to new replies.