Support » Everything else WordPress » I need WordPress 1.2.2

  • Hello,

    i have a special php-blog draft for WP 1.2.2. But on the WP Homepage i can’t download this version. Where can I get it?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I need WordPress 1.2.2’ is closed to new replies.