Support » Plugin: WooCommerce Cart Stock Reducer » I need to set more than 60 minutes

  • I need to set more than 60 minutes. But the plug-in is set to a maximum of 30 minutes. How do I adjust settings?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.