Support » Plugin: Minimal Coming Soon & Maintenance Mode – Coming Soon Page » I need to disable double opt-in

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had to change this as well. It would be great if it was an optional setting, but for now you can disable it on your own.

    Find the folder for the plugin in /wp-content/plugins. Open the Minimal Coming Soon folder, then open the framework folder. In framework, navigate to public > views > html.php.

    Open the html.php file and go to line 79. Change ‘send_welcome’ => true to ‘double_optin’ => false.

    That did the trick for me!

    Thank you @theallergenista! Exactly what I was looking for.

    I’ve tried the solution above but I still receive the double opt in email.

    I’ve changed line 79 from:

    ‘send_welcome’ => true

    TO

    ‘send_welcome’ => false

    I’m I doing something wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I need to disable double opt-in’ is closed to new replies.