Support » Plugin: Pixel Cat - Conversion Pixel Manager » I need Older Version

  • Resolved MooK

    (@kubelyan)


    hi.

    how I can find and download FACEBOOK PIXEL – PIXEL CAT 1.3.4 – because it’s much better. I have to install different pixel codes to different page. New version doesn’t let me do it.

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    With the new version you just have to put in your Facebook pixel code to the plugin and it will automatically track the pageview event of all your pages.

    Here is our guide on upgrading to the new pixel: https://fatcatapps.com/facebook-pixel/#How_To_Migrate_To_The_New_Facebook_Pixel_From_The_Old_Conversion_Pixel

    If you’ve upgraded to the new pixel, and UI, there will be a link at the bottom of the settings page, if you decide to revert back to the old Pixel, and UI.

    It says “Looking for the old Facebook Conversion Pixel? Click here to downgrade Version 4.8” at the very bottom of the page, in the WordPress footer.

    Let us know if you have any other questions.

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    It’s been a few days since we replied last. We just wanted to make sure that your issue got resolved or you had any other queries. I would like to inform you that I will mark this thread as resolved in a few days if we do not get a reply back from you within a few days.

    Let us know if you have any other questions.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I need Older Version’ is closed to new replies.