WordPress.org

Support

Support » Plugins and Hacks » [Resolved] I need help using kgarchives.

[Resolved] I need help using kgarchives.

  • I installed this plugin, but can’t get it to work. The instructions from the authors site are below and seem straight forward. I created a new page and put the <kgarchives /> tag in first, the page content code window. When I save the page, WP changes the code from “<kgarchives />” to “<kgarchives></kgarchives>”.

    I even went so far as to paste “<kgarchives />” into the page content visual window and of course that did not work either.

    Anyone know what I am doing wrong trying to get this plugin to work?

    Thanks!

    ——————-
    (From the author’s site)

    Installation

    Upload kgarchives.php to your /wp-content/plugins folder.
    Activate in your Admin Panel.
    Create a page.
    Put <kgarchives /> tag in your post.
    And you’re done

Viewing 1 replies (of 1 total)
  • I finally got this plugin to work, sort of. It appears that you need to have “runphp” installed and activated also. At least that did it for me.

    There does seem to be one small bug with the program though. On the “Archive” page that you make with this plugin, at the top the first post listing is false. It lists the current month and an entry called “archive”. There is no such post and if you click on it the message “sorry, no posts match your criteria” is generated.

    Anyone else see this?

    Also are there any other plugins that are similar to this one. I did not see one on the list I looked at.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] I need help using kgarchives.’ is closed to new replies.