Support » Plugin: SwiftySite » I Must Ask

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Noemi-van-de-Moosdijk

    (@noemi-van-de-moosdijk)

    When you install SwiftySite you get the question if you want to install the full package.
    So you don’t have to install them one by one. 😉

    Of course you can install the other plugins also separately if you want.

    mosche

    (@mosche)

    Which WP Theme does SwiftySite work best with?

    Plugin Author Swifty

    (@swiftyonline)

    SwiftySite works best with Swifty Site Designer theme.
    We are working hard to make Swifty compatible with all themes.

    When you install SwiftySite and install the whole package The SwiftySiteDesigner theme is also installed, this is what we recommend. 😉
    We are still waiting on approval so you can also check it out through WordPress.org.

    But when you want to try only the theme you can download it here for now:
    https://stuff.swifty.online/static/releases/ssd/swifty-site-designer.3.0.1.zip

    mosche

    (@mosche)

    Thank you for this valuable information.
    Swifty heavily conflicted with the themes I usually use.
    So hopefully I can get a better look at what is possible with your Theme/Plugin combination. 😉

    Plugin Author Swifty

    (@swiftyonline)

    You are welcome mosche.
    I think you like the outcome more with SwiftySiteDesigner. 😉

    If I may ask what themes do you normally use?
    Maybe it’s already on our list, but otherwise we can always add it for testing.

    You can share trough support@swifty.online if you want.

    Thanks in advance!

    Plugin Author Swifty

    (@swiftyonline)

    @mosche Yesterday we updated our Swifty Content Creator, that update should solve a lot of compatibility issues with third party themes.

    Could you tell us if it also fixes the big issues with the theme(s) you usual use?
    Thanks!

    Thank you for the update.
    I will check out the changes.

    The theme I use for the majority of my projects is generatepress.
    And it’s child themes.

    However the design philosophy of swifty plugin is so very different.
    That I would prefer to work with it, with it’s own theme.

    Plugin Author Swifty

    (@swiftyonline)

    Your welcome!
    Hopefully we soon can delete the beta state. 😉

    Also very nice to read that you prefer the full package.

    We will take a look at generatepress, do you by any chance have a premium version for us, for testing purposes only of course.

    Thanks again.

    I’m afraid I cannot.
    That would be against the purchase agreement.

    Plugin Author Swifty

    (@swiftyonline)

    @mosche no problem.

    Would be great if you could let us know if and when you run into a specific problem, if possible including screenshot.
    You can send it to support@swifty.online

    Hi,

    I just tried to install Swiftysite and after uploading through the WP plugin installer, got this message:”The plugin does not have a valid header.”

    Thanks

    David

    Plugin Author Noemi-van-de-Moosdijk

    (@noemi-van-de-moosdijk)

    Hello David,

    Could you send us an email (support@swifty.online) with the following information:
    WordPress version
    PHP Version
    And if possible a link to an php info file.

    Than we can look into it.

    Thanks in advance,
    Noemi

    Email sent.

    Thanks!

    I have deleted the original plugin file via Cpanel and then uploaded the swifty site zip file and unzipped directly.

    It’s now installed correctly so I assume that the issue is something to do with max upload file size on my server, rather than an issue with the plugin.

    Will report back with progress, as I have lots of domains and this looks very useful!

    Plugin Author Noemi-van-de-Moosdijk

    (@noemi-van-de-moosdijk)

    @eggbilly Good to read that it works now! 🙂
    Hope you like our plugins!

    Do not hesitate to report if you come across some issue.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘I Must Ask’ is closed to new replies.