Support » Fixing WordPress » I messed with the general settings by accident and now my blog has dissapeared!

  • I was trying to mess with my feedburner settings but I guess I accidentally hit settings and then forgot to hit the feedburner (plug in) button. I think I changed the address of where wordpress is located or where the blog is located under general settings.

    When I try to visit my site or my admin panel, I get text, but nothing else. I have no idea where to look and how to fix this. Please help!

    My address is

    Thank you so much, wordpress community. You have been so good to me time and time again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • There are some options here as far as I know.

    One I can think of is to access your MySQL WP database using phpmyadmin or similar and look at the wordpress table that stores this info – wp_options.

    Update the data for the field ‘siteurl’ to your site address –

    Secondly, check your wp config file for any info in ther that is not correct.

    Thank you for your reply.

    I tried editing the myphpadmin like you said, and even found this: but I don’t have any option_value input box.

    I have:

    Field option_name
    Type VARCHAR
    Length/Values1 64
    Collation latin1_swedish_ci
    Attributes __________________
    Null not null
    Default2 __________________
    CURRENT_TIMESTAMP __________________
    Extra __________________
    Comments __________________

    And I’m not sure exactly what my wp config should look like. I checked it but I don’t think I see any of the changes that I made previously.

    Any ideas?

    Can you log in?

    When I view that site, it’s looking for all the theme files under the /blog/ directory. Actually, I’m looking, and wheres’ your stylesheet? You have several for different plugins, but the regular stylesheet doesn’t appear to be here. I can find the stylesheet if I put in the URL directly, but it appears the call in the header is gone. Maybe I’m just not seeing it, I dunno – but I don’t.

    Anyway – if you can log in, then I’d say you just messed with the Blog URI, and you should be able to just change it to the correct URI. But if you *can’t* log in, then you need to go to wp_options in your database and put in the right URL to point to where your WP admin files are located.

    You are looking at thw wrong stuff in the database. Click on “Browse” while you are there…

    A moderator at the Revolution forum sent me a link to my own admin panel that I thought I had tried before but for whatever reason, it worked this time. I don’t know how or why, but that link worked. I swear I thought I had tried the same address before.

    I changed the address once it let me in and “voila!”, it worked!

    I don’t understand this stuff.

    Thank you so much for your help.

    I hate having to ask, but you folks always come through!

    Hip Hip Hooray for wordpress!

    I suck.

    Is quite simpe:
    – go to your WordPress MySql Db
    – look for “wp_options”*
    – use edit, and you will see on first line the wrong http address, then, you must correct that with your right address.

    *Also in “wp_options” you’ll other general settings.

    I had the same thing happen to me with the url being changed. Does anyone know how to find “the link to my own admin panel?” for my wordpress?

    I’m just trying to duplicate the solution ranessirhc did with his

    Any help would be greatly appreciated! Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I messed with the general settings by accident and now my blog has dissapeared!’ is closed to new replies.