WordPress.org

Support

Support » How-To and Troubleshooting » I make submenus, but they aren't saving

I make submenus, but they aren't saving

  • carolinacolon
    Member

    @carolinacolon

    Hi WordPress,
    I’m using a custom theme (Medicure, if you care), and I can’t seem to make my submenu work. A few minutes ago, I could make them just fine by going to Appearance->menus then dragging and dropping. But now I can’t make changes!
    I tried disabling all my plugins. No luck.
    Has this ever happened to anyone?
    Help a sister out!
    Best,
    Eliza
    dev.carolinacolonoscopy.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • Spyroweb
    Participant

    @sultan_semmaiyahoocom

    your drop down menu is okay on front end what is the issue on back end with you?

    can you not save your menu?

    carolinacolon
    Member

    @carolinacolon

    Hey Spyro,
    Thanks for your reply.
    I want to make “For Physicians” a parent page for “Research and Publications” and “Patient Referrals,” but every time I move them as subpages in the menu backend, they aren’t saving.
    E

    carolinacolon
    Member

    @carolinacolon

    I just deleted my cache…maybe that’ll help? I’ll try again.

    Spyroweb
    Participant

    @sultan_semmaiyahoocom

    add me on skype please sultan_khan1231 or give me here the access to your dashboard but i think here all can see your access.

    carolinacolon
    Member

    @carolinacolon

    Still unresolved. Anyone?

    Spyroweb
    Participant

    @sultan_semmaiyahoocom

    please mark it resolved

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I make submenus, but they aren't saving’ is closed to new replies.