WordPress.org

Support

Support » Plugins and Hacks » WP Survey And Quiz Tool » I m using WP Survey And Quiz Tool plugin but it showing me the error

I m using WP Survey And Quiz Tool plugin but it showing me the error

  • I m using WP Survey And Quiz Tool plugin but it showing me the error when i click on submit button.
    Warning: in_array() expects parameter 2 to be array, string given in /home/rmpshared/remarkablemanproject.com/wp-content/plugins/wp-survey-and-quiz-tool/pages/site/questions/likert.php on line 5
    id=”answer_17_1″ />
    Please help me to solve this problem. Why i m getting this error?

    http://wordpress.org/plugins/wp-survey-and-quiz-tool/

Viewing 1 replies (of 1 total)
  • Plugin Author Fubra

    @fubra

    I would recommend you to upgrade to the last version of both, wordpress and WPQT plugin and see if this still happens. If it still does, would yo provide us with more information?

Viewing 1 replies (of 1 total)
  • The topic ‘I m using WP Survey And Quiz Tool plugin but it showing me the error’ is closed to new replies.
Skip to toolbar