• Resolved apedog

    (@apedog)


    SSO Notice The WPSSO Social Sharing Buttons version 4.7.0 add-on requires WPSSO Core version 6.28.0 or newer (version 8.19.1 is currently installed).

    I know exactly what I must do whenever I login and see it..

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    The WPSSO SSB add-on is deprecated and no longer exists, which is why you’re getting an odd error – it’s no longer compatible with WPSSO Core. Unfortunately, WordPress does not offer a way to handle plugin deprecation, so when a plugin is deprecated and removed from wordpress.org, there is no way for users to know. :-/ You should deactivate the WPSSO SSB add-on and select a different plugin for your share buttons. The WPSSO RRSSB add-on is an option, although the current RRSSB library does not provide share counts.

    js.

    Thread Starter apedog

    (@apedog)

    well, an update with a message that plugin is no longer maintained/compatible would be more informative. but ok. good to know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.