Support » Theme: Vantage » I love the Vantage Theme but have had it stop working on cell phone 2 times for

  • Resolved intui9

    (@intui9)



    I love the Vantage Theme but have had it stop working on cell phone 2 times for a period of days but it seemed to fix itself. Will open a thread in case others have same issue. I just tried it just now and it is still doing it. I never know when and how long it is not working. When I open it the menu comes up but the pages covered by the menu. Sometimes it works most times it doesn’t. Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi, thanks for reaching out. Please, go to the WP Super Cache settings page and clear the cache, then, deactivate the plugin. Is the issue resolved? If so, reactivate WP Super Cache and locate the setting for minification. The issue might be that WP Super Cache is minifiying or combining inline CSS, that’s removing CSS required for the mobile menu to activate. This is one possibility but a good place to start.

    Was I to click the delete cache at top of page. I could not find clear cache

    Go to Settings > WP Super Cache > Delete Cache. Then go to Plugins and deactivate WP Super Cache. Then, view your site on the front end, refresh the browser a few times and check the menu issue by resizing the window.

    If that doesn’t help, leave WP Super Cache disabled for the moment. Go to:

    Appearance > Customize > Theme Settings > Navigation. Ensure the Mobile Menu setting is enabled and ensure the Mobile Menu Collapse value is set above 480.

    If the above settings are correct, temporarily deactivate all of your plugins not authored by SiteOrigin, do so in one go, check if the issue resolves with all non-SiteOrigin plugins deactivated.

    ok, I refreshed several times. It is working but I need to scroll down to read page, is that right? How do I resize window? I clicked on the lines at top left and it showed page without menu, Is that what you are talking about?

    Your mobile menu is not enabled. Please, can you confirm that it is turned on. Go to: Appearance > Customize > Theme Settings > Navigation > Mobile Menu. Is that setting checked/enabled? If so, check the Mobile Menu Collapse just below, is that set to a value of 480 or more?

    Oh Yeah! Much Much better, it has never worked this way. OMG all the money in ads and how frustrating for people. It was unchecked value was set to 480. Thank you Thank you

    Super, glad to hear that helped 🙂

    All the best.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘I love the Vantage Theme but have had it stop working on cell phone 2 times for’ is closed to new replies.