WordPress.org

Support

Support » Installation » [Resolved] I Lost WordPress posts after Wrong Installation

[Resolved] I Lost WordPress posts after Wrong Installation

Viewing 7 replies - 1 through 7 (of 7 total)
  • Did you create a new database when you reinstalled it? If so, your posts will still be in the old database and you just have to point the wp-config.php file to it.

    Have you got a backup of your website? If so install the backup and then try again installing a new installation of wordpress. Make sure this time that you point to the correct path.

    I make no new database and also have no backup in computer.
    Please tell me where i can say either i have posts in database or not.
    where is can check my database in cpanel?

    If you did not create a new database and you don’t have a back up then your best bet is to get in contact with your host and ask them to install a back up of your website.

    Your database might be corrupted or lost with the new installation. I have never used Softaculous, I use fantastico but they all pretty much work the same.

    If you have any more questions let me know

    @mbrsolution and fonglh
    thanx , let me ask hosting provider…
    then i will come here again

    Do you have a backup? If not this could be a serious problem..

    You should definitely ask your hosting provider and hopefully they have a backup on your old database credentials.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] I Lost WordPress posts after Wrong Installation’ is closed to new replies.