WordPress.org

Support

Support » How-To and Troubleshooting » I Lost My RSS Feed

I Lost My RSS Feed

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    @t-p

    Volunteer Moderator

    have you tried: -deactivating ALL plugins (yes, all) temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    – To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

    I’ve tried out all the plugins and switched themes but for some reason I can’t get http://whatdoyoufancy.com/feed to load, and it used to work just fine.

    WPyogi

    @wpyogi

    Forum Moderator

    You have a maintenance mode plugin up – does that affect your feed?

    Nope, took it down and still no feed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I Lost My RSS Feed’ is closed to new replies.
Skip to toolbar