Support » Installing WordPress » I lost my blog when upgrading to 3.0

  • Resolved LadyJava

    (@ladyjava)


    Please help.. I lost my whole blog when installation failed while upgrading to 3.0!

    I don’t know what to do now!

Viewing 11 replies - 1 through 11 (of 11 total)
  • oh my blog is over http://ladyjava.javaura.com
    i just see a white screen now and i cant even access my dashboard

    did you disable your plugins first? I see that nearly all problems are because some plugins do not work with the new version. Go into your files and rename your plugins folder and see if that helps…if it does you will then need to do the plugins one at a time to see which work and which one doesnt

    Thanks so much for responding..

    you mean rename my plugin folder from the FTP directory? As in rename to plugin1 for instance? Is that correct.. i tried that and nothing.

    it didnt work?

    Ok well you will have to wait for one of the gurus then 🙁 Sorry

    oh no!!! ok then thanks anyway 1stAngel..

    am gonna scream now!! argh!!

    you’re not alone 😉

    lol!! what do i do in the meantime.. my hair is thinning already 🙁

    Honestly, I’m sure someone will figure all of this out but I installed 3.0 manually on my server and I’m recreating. No time to wonder… this is the second time I’ve been burned by an upgrade so shame on me – got the point this time.

    Now if I were more expert at this stuff maybe it wouldn’t be such a big deal. Good luck & keep hope alive!

    The thing is i was confidently nothing will go wrong coz i upgraded four of my other blogs without any problems. and it has to happened on my MAIN blog!! arghhh… trying to keep hope alive here..

    I’ve only been on wordpress for a few months.. my first upgrade 🙁

    Ok… problem solved..

    I renamed my plugin to something else and reinstalled wordpress 3.0 manually.. tedious work but at least my blog is back!

    Thanks to 1stAngel and matius for your help 🙂

    Cheerio
    LadyJava

    I guess I will have to do a manual upgrade, too. Some of my blogs will upgrade and some won’t. It is really frustrating.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘I lost my blog when upgrading to 3.0’ is closed to new replies.