Support » Fixing WordPress » I lost access to wp-admin when I upgraded… then I fixed things!

  • Today I noticed the UPGRADE (to 3.4.1) button in the admin area of my site, so I clicked it. Mistake. I lost access to the admin area.

    My site is hosted at Godaddy. So… a few hours later, I logged onto the Godaddy site, and went to the MANAGE APPLICATIONS area. There was another UPGRADE (to 3.4.1) button there, at Godaddy. So I clicked that, followed the instructions to choose an upgrade time, and soon everything was fine. I can get to my admin area again, and I am now running 3.4.1.

    For me, the UPGRADE button within my admin area of my site DID NOT WORK. Telling my hosting service (Godaddy) to upgrade WORKED, (even after the problem with the UPGRADE button on my site).

Viewing 15 replies - 1 through 15 (of 15 total)
  • where do i find the “manage applications” area

    it worked!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Thanks so much for your help everyone!!!! So appreciated!

    Glad you found the right Godaddy page. It was an adventure, right? 😉



    It worked for me too. Thanks so much I wouldn’t have known what to do otherwise.

    My ass it worked…. I lost a whole day of posts and comments to get back to 3.4.0….. I will not use the upgrade until I get assured this will not happen again…. Where is 3.4.2? I want to strangle the author of 3.4.1.

    Thank you. Hallelujah! It worked.
    Thank you AGAIN!

    I upgraded through the GoDaddy webhosting page WITHOUT using the WP dashboard link and have lost all access to my admin dashboard, so, obviously, this did not work for me.

    I’ve tried disabling all the plug-ins via phpmyadmin, deleting all themes via ftp to force WP to use twentyeleven, but that just wiped out the site completely.

    I’m now trying the “rollback” option on the Go Daddy Application management page. I hope it works. Still can’t find any other way to get into my dashboard with WP 3.4.2. Just an FYI to anyone having this same problem!

    Did you find a solution bmulligan? because I was having the same issue, and after trying the upgrade from Godday, changing permission of wp-admin, wp-content and wp-includes and renaming plugin folder but with no positive results what I did was downloaded the latest version of WP 3.4.2 (which was the one I was trying to upgrade to) and copy the wp-admin folder through FTP and now I can access the admin side. what I was getting on the address bar was …/wp-admin/upgrade.php?_wp_http_referer=%2Fwordpress%2Fwp-admin%2F…

    All the best

    I’m also having problems with the upgrade – can’t get to my admin page. I am going through Network Solutions, not Godaddy. Could someone talk me through the process?

    when you try to access what do you get on your address bar?

    My regular address —

    But the page is completely blank — no words.

    try what I just did it might work for you, download latest WordPress version unzip it an using the ftp software of your choice upload the wp-admin folder to your already wp installation, it will ask you if you want to overwrite just say yes and let it finish, after that it should work.

    All the best!

    Thanks! I will try it!


    No, I haven’t found anything that works via a godaddy installation. I’m wary about trying again in case the ‘uninstall’ button somehow disappears.

    I’ve manually installed 3.4 for some of my other sites and I’m not sure the features are worth the aggravation if something goes wrong again trying this on my main site.

    Bmulligan try uploading the wp-admin folder using ftp client

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘I lost access to wp-admin when I upgraded… then I fixed things!’ is closed to new replies.