• Resolved thiagorangel

    (@thiagorangel)


    Please I need an urgent solution. All my money is being thrown away by a failure to send the Feed. All of my product IDs have the text “gla_” in front of them. This is causing serious errors in my campaigns and even in the Google Chrome console when opening the cart. Please, I need the ID to be sent only the numbers, without any letters and _ in the shipping. Or I need a solution to resolve the error I am getting on my Google ADS public data source. See the error message I’m getting.

    Fix the audience source sending a required parameter that doesn’t match your feed
    Your campaigns cannot customize dynamic ads based on user activity when the required parameter doesn’t match your feed. Make sure your audience source is sending the required parameter correctly and that your feed has the right items.

    Values received from your audience source for the required parameter for your business type may be formatted differently or missing from the feed. Click “Download” and see the top values received for the required parameter that don’t match your feed. Google Analytics references parameters for remarketing as dynamic attributes. download
    Issue: 100% of id values received in last 24h do not match your feed

    My site

    http://www.vilainocencia.com.br

Viewing 8 replies - 1 through 8 (of 8 total)
  • Saif

    (@babylon1999)

    Hello @thiagorangel,

    Please I need an urgent solution. All my money is being thrown away by a failure to send the Feed. All of my product IDs have the text “gla_”

    I’m sorry to know you’re loosing ads credit because of this. The team is already aware of the issue, you can find the full report on GitHub: https://github.com/woocommerce/google-listings-and-ads/issues/1770

    At the time being, we don’t have an exact timeline for when the team will investigate or address the issue as bug reports are prioritized based on a few criteria. I suggest you subscribe to the report to from the sidebar receive updates.

    If you’re looking for a quick fix, you can hire a WooExpert to customise the plugin files to your needs.

    Let us know if you have any other questions.

    Thread Starter thiagorangel

    (@thiagorangel)

    Interesting! You make it clear that there are priorities at the forefront, even though customers report that they are throwing money in the trash.

    Even worse is recommending that I hire a professional to fix an error that Google’s own plugin is causing.

    In a nutshell Google says: The fact that you are losing money is not our priority, if you want to solve our problem (Google’s problem) hire an expert and pay on your own.

    Plugin Support anastas10s (woo-hc)

    (@anastas10s)

    Hi there @thiagorangel

    We found the extension product ID appears to only pose an issue when the Google Listings & Ads extension conversion tracking is not being used.

    By default, Google Listings & Ads is able to track conversions and is able to provide metrics in your reports as outlined here. The issue that we reported on in GitHub has more to do with GL&A being used in combination with other analytics integrations. 

    Could you please send me a copy of your site’s System Status? You can find it via WooCommerce > Status. Select Get system report and then Copy for support.

    Once you’ve done that, you can paste it here or into our http://Quickforget.com service and send that secret link here.

    We await your response to better assist you.

    Thread Starter thiagorangel

    (@thiagorangel)

    Hello,
    Sorry, but I don’t quite understand. Please make sure I sent the status report correctly. Will other people have access to my report or is it safe and private just for you? Thanks!

    https://quickforget.com/s/557bb48f4121a6977b3f5dcc81f7ade2225891ef1b4e6f76

    Plugin Support wpnomad a11n

    (@wpnomad)

    Hi @thiagorangel ,

    Unfortunately, by the time I got to open the QuickForget link, the report/secret was already forgotten: https://d.pr/i/xlNZY5

    The report pasted here would be accessible to anyone viewing it. If you wish, please contact us at WooCommerce.com > My Account > Support and share your site status report there so we can privately review it. You may need to create an account before you can access that page.

    Please include a link to this forum thread, so that we can keep track of what’s already been done.

    We will be able to help you further there.

    Thread Starter thiagorangel

    (@thiagorangel)

    Agradeço sua atenção, mas tive que seguir a recomendação do próprio suporte do Google. Instalei o Plguin Product Feed PRO for WooCommerce e os problemas de IDs foram resolvidos.

    Plugin Support wpnomad a11n

    (@wpnomad)

    Hi @thiagorangel ,

    Sorry to know that you’ve moved to another plugin. In the future, if you decide on giving Google Listings & Ads another try and need any help — then do reach out to us!

    Thread Starter thiagorangel

    (@thiagorangel)

    I feel sorry too. I would like to use the official plugin, I feel safer. But unfortunately at the moment it is not feasible. When the plugin is sending the IDs with numbers only, I will go back to using the official plugin. Thank you for your attention…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘I lose 100% Google ADS’ is closed to new replies.