Support » Plugin: Hummingbird – Optimize Speed, Enable Cache, Minify CSS & Defer Critical JS » I logged in, but it shows the cached screen when I didn’t log in

  • Resolved taxlawmen

    (@taxlawmen1)


    Hi. Let me explain the problem that occurred to me.

    1. Visit pages A, B, and C without being logged in. Each page has been cached. I clicked the link in the menu to move the page. (ex: A→menu link click→B…)

    2. I’m logging in now log in. As a result, B and C, excluding A(home page), still show cached pages. In other words, the page is still not logged in.

    3. I click refresh(f5) on page B. Now the page I logged in to looks normal.

    4. Page C continues to show cached pages unless I press refresh(f5). In other words, it refers to a page that has not been logged in.

    5. Eventually, if the page is cached without logging in, if I don’t refresh after logging in, I still see the cached page.

    6. Is this normal operation? If not, what setting problem do I have? Let me know.

    For your information, the ‘Include logged users’ setting is disabled.
    The page(A,B,C) was made with an Element plugin.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @taxlawmen1,

    Thanks for the elaborated explanation, I was doing some tests on my end and could replicate the similar behavior which shouldn’t be desired one.

    I have created a bug report for our developers with all the details included so they can investigate it further.

    Thanks for bringing this to our attention!

    Cheers,
    Predrag

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @taxlawmen1 ,

    Hummingbird version 3.1.2 will have a fix for this issue. Please update it when it will be released.

    Kind regards,
    Kasia

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.